Menu

Configuration Utility

iPhoto installeren op een iPad van de eerste generatie

De afgelopen week heeft Apple iPhoto voor iOS uitgebracht, om de app te kunnen gebruiken dien je in het bezit te zijn van minimaal een iPad 2. Met een redelijk simpel trucje is het echter mogelijk om iPhoto als nog werkend te krijgen op een iPad van de eerste generatie.

Het geheim van deze truc is de iPhone Configuration Utility. Doorloop de onderstaande 5 stappen om iPhoto werkend te krijgen op de eerste generatie iPad. Voorwaarde is wel dat je iPad is voorzien van iOS 5.1.