Menu

27 augustus 2009

OS X 10.6 Snow Leopard applicatie compatibiliteit

apps

Werken al mijn applicaties nog wel als ik ben ge-upgrade naar Mac OS X 10.6 Snow Leopard? Dat is een vraag die veel OS X gebruikers zich afvragen. Bij iedere major “big cat” release komt het voor dat bepaalde applicaties niet meer 100% werken.

Na morgen hebben een hoop kleinere ontwikkelaars die niet de beschikking hebben over het developer programma dan ook de zware taak om hun applicaties geschikt te maken voor Snow Leopard. De grote software bedrijven hebben naar alle waarschijnlijkheid hun updates al klaar staan of reeds verspreid.

Op de Snow Leopard wikidot webpagina kan je een overzicht vinden van software die getest is op compatibiliteit met Snow Leopard. Een groot aantal applicaties lijkt te werken zonder problemen, andere zijn doormiddel van een kleine aanpassingen werkend te krijgen en er zijn natuurlijk ook applicaties die simpelweg niet werken.

Het overzicht van geteste applicaties groeit met het uur en geeft een goede indicatie of het voor jou slim is om op dit moment over te upgraden naar Snow Leopard. Wanneer je afhankelijk bent van bepaalde applicaties is het verstandig nog even af te wachten.

http://snowleopard.wikidot.com/

Roy bedankt voor de tip!

sl-compatibility-list1




Gerelateerde tips:




Reacties


  • youri 27 augustus 2009 om 13:02

    balen dat split en concat niet meer werkt.

  • patricia 27 augustus 2009 om 13:16

    handige site,heel handig!
    bedankt voor de tip folks!!

  • Trikke 27 augustus 2009 om 15:54

    Ook niet vergeten: AppelTalk is dood in 10.6. Vaarwel goeie ouwe AT printer…

  • Stefan 28 augustus 2009 om 0:54

    @Youri google op hjsplit_g.jar is zelfde maar dan in Java.

  • mars 28 augustus 2009 om 1:36

    aMsn… :/

  • patricia 28 augustus 2009 om 19:16

    IalertU schijnt ook niet te werken…..dat is echt jammer.

  • Sander 31 augustus 2009 om 11:45

    Lijkt mij super als iemand een tooltje kan bouwen dat al je software afloopt en een rapportje genereert welke apps wel en welke niet SnowLeopard-proof zijn.

Een reactie toevoegen: