Menu

26 augustus 2009

Snow Leopard’s systeem vereisten

systeem-profiler-png

Het aftellen tot de release van Snow Leopard is gestart. Snow Leopard zal niet volgepropt zijn met nieuwe features maar vooral bestaan uit verbeteringen. Onder de motorkap zijn een aantal nieuwe technieken toegevoegd die het optimale uit je Mac halen.

Hieronder een overzicht van de systeem vereisten die nodig zijn voor Mac OS X 10.6 Snow Leopard en de bijbehorende onderliggende technieken. Tevens geven we aan waar je de vereisten kan controleren op je eigen vertrouwde Mac.


Algemene systeem vereisten

Mac met een Intel-processor
1 GB geheugen.
5 GB vrije schijfruimte.
DVD drive voor installatie.

Snow Leopard ondersteund dus geen PPC (PowerPC) processors.

Info:  ▸ Over deze Mac


64-bits ondersteuning

Om de Kernel en Kernel Extensions in 64-bits mode te kunnen starten is een intel Mac 64-bits processor vereist (Intel Core 2 Duo of Intel Quad-Core Xeon). Tevens dient de EFI in je Mac het booten van een 64-bits kernel te ondersteunen.

Info EFI capability, OS X Terminal:

ioreg -l -p IODeviceTree | grep firmware-abi


QuickTime H.264 hardware acceleratie

QuickTime X bied ondersteuning voor videodecodering van H.264 bestanden doormiddel van de grafische processor (GPU). De hardwarematige decodering vereist een Mac met een NVIDIA 9400M grafische processor.

Info:  ▸ Over deze Mac ▸ Meer info ▸ Video Beeldschermen


OpenCL

Dit is een technologie die ontwikkelaars in staat stelt om de enorme hoeveelheid vermogen van de huidige grafische processors te benutten voor een willekeurig ander programma. Voor OpenCL is een van de volgende videokaarten of grafische processors vereist:

NVIDIA GeForce 8600M GT, GeForce 8800 GT, GeForce 8800 GTS, GeForce 9400M, GeForce 9600M GT, GeForce GT 120, GeForce GT 130, ATI Radeon 4850, Radeon 4870

Info:  ▸ Over deze Mac ▸ Meer info ▸ Video Beeldschermen


Grand Central Dispatch

De huidige processors presteren beter doordat deze bestaan uit meerdere cores, dus niet door hogere kloksnelheden. Grand Central Dispatch benut de capaciteit optimaal door ervoor te zorgen dat Mac OS X gebruikmaakt van het multicoresysteem en geoptimaliseerd is voor de toewijzing van taken aan verschillende cores en processors. Om gebruik te kunnen maken van Grand Central Dispatch is een Mac met een multicoreprocessor vereist.

Info:  ▸ Over deze Mac




Gerelateerde tips:




Reacties


  • MacMasore 26 augustus 2009 om 23:28

    Hoe weet ik dat mijn iMac 64Bits is? Ik heb de 24inch van 2008

  • Tijn 27 augustus 2009 om 0:11

    ioreg -l -p IODeviceTree | grep firmware-abi dacht ik

  • Hagedoorn 27 augustus 2009 om 0:34

    Bets mevr./men.,

    Hieronder de gegevens van mijn iMAC kan ik dan Snow Leopard draaien? Alvast bedankt voor uw moeite.

    ATI Radeon HD 2400 XT:

    Chipsetmodel: ATI,RadeonHD2400
    Type: Beeldscherm
    Bus: PCIe
    Breedte PCIe-baan: x16
    VRAM (totaal): 128 MB
    Fabrikant: ATI (0x1002)
    Apparaatcode: 0x94c8
    Revisiecode: 0x0000
    ROM-revisie: 113-B2250A-207
    Versie EFI-besturingsbestand: 01.00.207
    Beeldschermen:
    iMac:
    Resolutie: 1680 x 1050
    Diepte: 32-bits kleur
    Core Image: Hardwareversnelling
    Hoofdbeeldscherm: Ja
    Synchrone weergave: Uit
    Online: Ja
    Quartz Extreme: Ondersteund
    Ingebouwd: Ja
    Beeldschermconnector:
    Status: Geen beeldscherm aangesloten

  • Jeroen 27 augustus 2009 om 0:42

    Hagedoorn: je hebt EFI, dus je hebt een Intel processor. Controleer je geheugen (dat vertelde je niet), je harddiskruimte, en of je een DVD-speler hebt. Dat allemaal OK? Dan kun je Snow Leopard draaien.

  • Jeroen 27 augustus 2009 om 0:44

    MacMasore: elke 24″ iMac is 64bit.

  • Jeroen 27 augustus 2009 om 0:48

    @allen: lees het artikel, en voer uit wat achter ‘Info’ wordt genoemd, dan hoef je het hier niet te vragen…

  • Longmountain 27 augustus 2009 om 11:53

    Wat is het beste scenario om naar Mac OS X 10.6 te gaan? Over de bestaande versie (10.5) installeren of een clean-install? Ja idd ik ben een ‘oud’ Windows gebruiker ;-)

  • patricia 27 augustus 2009 om 12:49

    Goede vraag,ik als mac-beginner heb dezelfde vraag.

  • ironmanixs 27 augustus 2009 om 12:59

    @Longmountain en patricia:

    Gewoon DVD in je driverstoppen en de installatie starten, als wordt voor je geregeld !
    Zoals alles bij Apple hebben ze dit ook het simpel en betrouwbaar gehouden..

    Clean-install is voor Wintendo’s :-)

  • patricia 27 augustus 2009 om 13:11

    @ironmanix,bedankt voor de reactie!
    vanmorgen een mailtje van apple ontvangen…snow is onderweg.
    wat is macintosh toch een heerlijk systeem!!!!!!

  • Hagedoorn 27 augustus 2009 om 19:14

    @jeroen: bedankt voor je reactie en ik heb een iMAC dus daar zit een ingebouwde DVD-speler in, en een 320GB harde schijf, dus ik neem aan dat ik gewoon Snow kan draaien, weet alleen nog niet of ik 64 bit kan draaien, want bij Apple staat iMAC 8.1 en 9.1 en weet echt niet waar ik dat kan vinden, dus ook niet bij Over deze MAC helaas, en op de doos staat alles iMAC A 1224.

  • DEMON 27 augustus 2009 om 21:01

    Bij het upgraden kreeg ik een kernel panic na de installatie. Opgelost door op te starten van een andere partitie en alle mappen verwijdert, op Programma’s en Gebruikers na. Daarna opnieuw geinstalleerd en alles werkt.

    Het lukt mij niet om mijn iMac in 64 bit te krijgen, terwijl deze het wel zou moeten kunnen.

  • Wes 28 augustus 2009 om 12:18

    Het werkt het snelst en beste met 4gb RAM.

  • Ron 28 augustus 2009 om 12:38

    @Jeroen, Niet alle iMac”s zijn 64 bit denk ik. Als ik ioreg -l -p IODeviceTree | grep firmware-ab in de terminal kopieer, krijg ik EFI32 terug. (iMac late 2006).
    Ik vraag me af of het voor mij de moeite zal zijn om over te gaan naar Snow Leopard?

  • michelr 28 augustus 2009 om 17:50

    @ Ron, zo denk ik er ook over heb een c2d ook late 2006 en ook ik krijg EFI32.

    Is het niet mogelijk om dit aan te passen?????

  • Jeroen 29 augustus 2009 om 13:53

    @Ron, @michelr: dat betekent alleen dat de kernel in 32-bit mode gaat draaien. Dat is an sich helemaal niet erg, want applicaties kunnen wel op 64-bit draaien. En het mooie van SL is dat de meeste eigen applicaties nu 64-bit zijn. En: SL heeft meer in zich dan alleen 64-bit. Dus: ja, het heeft zeker zin.

  • V.Gerritsma 4 september 2009 om 15:50

    Ik heb zojuist Snow Leopard geinstalleerd, echter Bento 2 kan ik niet meer opstarten
    en Elgato EyeTV 250 Plus wil al evenmin opstarten dit alles op de iMac OS X versie 3.06 GHz Intel Core 2 Duo.
    Wat te doen om een en ander weer werkend te krijgen ?

    Met dank Vic Gerritsma.

  • Bart 11 september 2009 om 13:02

    Dag allemaal,

    Ik heb de dvd’s net geprobeerd, maar krijg als enige mededeling dat ze systeem X niet op deze computer kunnen installeren.

    Imac 2.0 ghz met dual core, geheugen 2GB 667 MHz DDR2 SDRAM, dus oke.
    Op terminal heb ik netjes EFI64. Ik draai nu met systeem 10.5.8.

    Het enige dat ik kan vinden wat niet past in het rijtje is mijn video chipsetmodel; ATI Radeon HD 2400 XT: Is dit niet goed genoeg voor Quicktime en OpenCL, oftewel, komt het hierdoor dat het niet wil installeren?

    Een vriend heeft de update versie family pack, kan dat wel?

    Met groet en alvast mijn dank,

    Bart

  • Ruud 17 september 2009 om 23:08

    Als ik mijn family pack op 5 macs gezet heb, en ik wil een van de 5 ooit nog een keer herinstalleren is dat dan mogelijk? De installer gebruikt namelijk geen licentiecode oid. Kan het zijn dat er voor iedere installatie een licentie wordt gebruikt?

    Bedankt alvast,
    Ruud

  • theo 6 januari 2014 om 16:22

    mooi om achteraf te lezen.. er is zoveel veranderd in korte tijd

Een reactie toevoegen: