Menu

27 oktober 2011

10.710.7: Fix voor verbindingsproblemen met een draadloos netwerk

Er zijn een groot aantal Mac OS X Lion gebruikers blijven problemen ondervinden met het opnieuw verbinding maken met een draadloos netwerk. In de meeste gevallen doet zich dit probleem voor wanneer een Mac uit de sluimerstand wordt gehaald.

In veel gevallen is dit probleem echter vrij eenvoudig op te lossen. Het probleem wordt veroorzaakt door de lijst met bekende netwerken waarop de Mac zich in het verleden heeft aangemeld. Door deze lijst leeg te maken zal in de meeste gevallen het probleem verholpen zijn. 100% garantie kunnen we hierop helaas niet geven.

Je verwijdert de lijst met recente voorkeursnetwerken als volgt:

• Ga na naar  ▸ Systeemvoorkeuren ▸ Netwerk
• Selecteer de Airport/Wi-Fi adapter
• Klik op ‘Geavanceerd’
• Verwijder alle voorkeursnetwerken uit de lijst
• Klik op ‘OK’
• Maak opnieuw verbinding met het draadloos netwerk.




Gerelateerde tips:




Reacties


  • Wouter 27 oktober 2011 om 9:32

    Verhelpt dit het probleem óók met de verbindingsproblemen via een hotspot verbinding? Ga het morgen in ieder geval testen! :)

  • Mandees 27 oktober 2011 om 9:44

    Gebeurt ook op mijn XP laptop.
    Als de lijst gewist is maakt hij sneller verbinding. Ik weet het maar de laptop is van mijn werk.

  • Mark 27 oktober 2011 om 9:48

    Ik heb dezelfde ervaring met een MBA, deze optie meermaals uitgevoerd, maar is bij mij van tijdelijke aard geweest. Ik moest zelfs de keychain verwijderen en de netwerk prefs verwijderen, voordat ik weer connectie kon maken met een wireless netwerk. zodra je mba weer in sluimerstand is geweest kan ik wederom van voorafaan beginnen en krijg ik een connection time out melding.

    In mijn optiek is het een software matig probleem dat apple serieus zou moeten nemen aangezien er genoeg mensen meldingen van hebben gemaakt.

    Ik heb de oplossing helaas nog niet gevonden.

  • Jaap 27 oktober 2011 om 10:19

    DIt werkt bij mij helaas niet…Sinds Lion is het wel verminderd, maar af en toe gebeurt het helaas. Wat ik irritanter vind is de netwerk-popup. Ik krijg een popup dat mijn Mac geen verbinding kan maken met een netwerk. Echter, het netwerk waar naar wordt verwezen bestaat niet (meer). Hoe kan ik dit verwijderen?

  • Miruvin 27 oktober 2011 om 10:52

    Heb ik met een MBA 2010 met Lion thuis geen last van, daar zit ie altijd zonder mankeren op het timecapsule netwerk, maar op het werk des te meer. Heel zelden wil ‘ie op een van de werk-netwerken wel inloggen maar meestal helemaal niet. Popup scherm voor het gastnetwerk verschijnt niet en ik krijg bij allebei de mogelijke netwerken een time-out in de verbinding. Alles al geprobeerd, maar het probleem blijft. Is dus een bekende softwarebug begrijp ik nu? Dacht al dat ’t aan mij lag ;-) . @Jaap hoe krijg jij m dan uiteindelijk op je netwerk? Want mijn MBA is zo op m’n werk onbruikbaar terwijl je zo’n Air toch echt voor de mobiliteit hebt, zou ik denken…

  • MacRemco 27 oktober 2011 om 11:42

    Sinds 10.7.2 ben ik van de netwerkproblemen af!

    Ik zie nu ook in de kernel log dat hij de ‘NL’ kanalen goed zet ( 802.11d country code set to ‘NL’.)… tot voor 10.7.2 bleef ‘ie op ‘X3′ staan, waardoor ik geen verbinding had/kreeg met mijn TimeCapsule en dus geen WiFi verbinding had. Ik moest na de upgrade naar 10.7.0 continu WiFi uitzetten en opnieuw opstarten, reuze irritant!

    Ook de Bluetooth MagicMouse blijft eindelijk verbonden, althans verbind weer keurig als ik de MacBook uit de slaapstand haal. Kortom, alle problemen lijken verholpen …’knock-on-wood’. ;-)

    Ik gebruik een MBP i7 (2010).

  • Jeroen 27 oktober 2011 om 11:44

    Ik heb het rare probleem dat hij aangeeft dat het ingevoerde wachtwoord niet klopt.. terwijl dat wachtwoord toch echt juist is en ik ook met andere computers en Ipad verbonden ben tot datzelfde netwerk. M’n time capsule resetten lijkt dan de enige oplossing.. Hoe kan dit?

  • Caspar 27 oktober 2011 om 17:52

    Kom op AppleTips! Dit is niet de juiste (of toch op z’n minst een onvolledige) oplossing. Mijn ervaring;
    1) Er is een relatie met Bleutooth. Zodra BT uit staat is het probleem veelal opgelost.
    2) Mocht bovenstaande niet kunnen of nog steeds niet werken, maak een nieuwe locatie aan (Systeemvoorkeuren, Netwerk, Locatie) en zet hier alleen het WiFi-voorkeursnetwerk in. Stel deze nieuwe locatie als standaard in (dus niet kiezen voor ‘Automatisch’).

    Volgens mij is het nu compleet.

  • Aeron 27 oktober 2011 om 17:58

    Wat bij mij heeft geholpen is door bij de netwerkvoorkeuren de locatie te wijzigen naar een eigen locatie (bijvoorbeeld ” thuis” ) ipv ” automatisch” waar hij standaar op staat. Na dit veranderd te hebben heb ik nooit geen problemen meer gehad met de verbinding die niet tot stand kwam als ik mijn Macbook uit sluimerstand haalde!

  • Maurice Molier 27 oktober 2011 om 21:27

    Uitschakelen Bluetooth lost het bij mij op. MBA mid’11.

  • Mister Apple 27 oktober 2011 om 21:35

    Hotspot verbindingen, onder andere van T-Mobile, hebben grote moeite momenteel met het verbinden door de Apple wijzigingen in 10.7.2. Ik weet dat T-Mobile dit momenteel aan het onderzoeken en oplossen is.

  • Kor 27 oktober 2011 om 22:40

    Ik heb geen Bluetooth aanstaan, maar toch geregeld problemen met WIFI sinds ik Lion op mijn Macbook Air (van eind 2010) heb geínstalleerd. Deze methode heb ik op het support forum van Apple al gezien, maar het hielp bij mij helaas niet. Sinds de 10.7.2 upgrade is het bij mij wel iets beter geworden, maar probleemloos is het helaas niet. Erg vervelend als ik in een hotel niet kan connecten (timeouts), terwijl een collega met een windows laptop geen problemen heeft.

  • Racso 28 oktober 2011 om 11:01

    Als je het IP-Adres niet meer op DHCP zet maar statisch werkt het ook en is nog sneller ook.

  • JohnB 28 oktober 2011 om 12:42

    Het is een drama en als je nu zoals ik xs4all heb met een Fritzbox kan je helemaal je lol op. Xs4all gooi ik er uit en bij een volgende versie van Apple wacht ik even een maand of 3, zo vlot zijn ze niet met het oplossen van hun bugs, doet me denken aan…………… was het niet Microsoft

  • MrBelloNLD 28 oktober 2011 om 14:13

    @Jeroen: kan zijn dat het bereik net niet lekker is, 1. dichterbij gaan zitten 2. ander wifi channel kiezen

  • Mark 28 oktober 2011 om 20:26

    Wellicht biedt de recente EFI Update uitkomst.

  • retnur 29 oktober 2011 om 11:37

    Na de upgrade naar Lion had mijn macbook pro met name problemen om uit de sluimerstand opnieuw verbinding te maken met wifi als ik de macbook dichtklapte terwijl timemachine een back-up aan het maken was naar m’n time-capsule.

    Na time-machine the hebben gedeactiveerd bij wijze van experiment heb ik dezelfde problemen niet meer ervaren. Na de update naar 10.7.2 van enkele weken geleden heb ik time-machine weer geactiveerd en ben ik dit probleem niet meer tegengekomen.

    @JohnB: ik maak ook gebruik van een Fritz!box (7170) en ervaar geen problemen. Ik heb een tijdje de 7340 als wifi accespoint gebruikt, maar deze beviel niet, ik heb sterk de indruk dat wifi-g op dit type minder sterk is dan het signaal op het 7170 type. Welke problemen ervaar je?

  • Kor 31 oktober 2011 om 18:10

    Ik geef het op met Lion, ik zet SnowLeopard er weer op!

    Weekendje weg geweest en bij twee hotels (van de vier) weer connect problemen, iStumbler gaf aan dat het niveau van de signalen boven de 30% zat. Op zowel de heen- als de terugreis is het me niet gelukt om te Internetten in de trein, het signaal was zelfs boven de 80%. Kreeg wel de inlogpagina van Tmobile, maar daarna een witte pagina en geen toegang. Van alles geprobeerd, zoals Flashblokker uitzetten e.d. maar helaas. Heb wel kunnen Internetten in de trein, maar toen had ik nog geen Lion geïnstalleerd.

  • JohnB 1 november 2011 om 19:12

    @retnur, Welke problemen ervaar je?

    De verbindingssnelheid, die ik boven in beeld kan zien als ik Sabnzb+ gebruik loopt van mijn maximale verbindings-snelheid 1.3 mb terug naar 0, loopt weer op naar 1.3 en weer terug naar 0. Wat ik ook doe

  • retnur 1 november 2011 om 22:16

    @JohnB: zie mijn reactie: ik had verbindingsproblemen, die gerelateerd leken aan het in de sluimerstand zetten van m’n macbook tijdens een actief backup proces van time machine. Sinds de 10.7.2 update geen problemen meer.

  • Wesley 23 november 2011 om 11:01

    Helaas, fix helpt niet bij mij
    Ik heb een splinternieuwe macbookPro met de laatste updates.
    Naast locatie wijziging en uitschakelen van de bluetooth, ook het verwijderen van alle bekende netwerken uitgevoerd maar mag helaas niet baten…

    Vervelend probleem! hoop dat er snel een goeie fix komt

  • Wirave 26 juli 2012 om 11:55

    Ja heeft geholpen! Nu wifi op mijn iphone en ipad door locatie in sysyeemvoorkeuren- netwerk- locatie te veranderen in thuis!
    Bedankt jullie!

  • Kwaster1 28 mei 2013 om 21:54

    ik kan de instellingen bij netwerk geavanceerd totaal niet wijzigen dus ook de voorkeursnetwerken kan ik niet wijzigen en ik heb uiteraard ook het probleem dat de wifi verbinding niet werkt na sluimerstand -_-

  • Kwaster1 28 mei 2013 om 21:56

    oeps was gewoon het hangslot :p

  • Peter Cornelis 5 juni 2013 om 13:57

    Al heb bovenstaande heb ik geprobeerd, niks lukt.
    Heeft iemand weet van een officiële Apple fix hiervoor ?
    Al uren gezocht…

  • Marloes 12 augustus 2013 om 22:32

    Ik heb alles geprobeerd wat hierboven vermeld staat,
    Ik heb bluetooth uitgezet, time machine uitgezet, netwerk locatie verandert naar thuis, enz enz.
    Niets helpt. Het is op mijn vaste iMac. Het is sinds ik overgestapt ben van Online naar Ziggo dat hij netwerk timeouts geeft.

  • bas 20 augustus 2013 om 15:15

    hier het zelfde probleem, nooit ergens last van gehad. Maar vanaf begin augustus het probleem dat hij de eerste minuten (na de sluimerstand) geen netwerk vindt. na een tijdje vindt ie wel het netwerk en kan ik hem selecteren.

    raar probleem, tevens alles geprobeerd.

    Kan ik nergens de voorkeuren eens weg gooien en opnieuw opstarten?
    os x 10.6.8 met ziggo…

  • Reinier 26 maart 2014 om 22:00

    Mijn MBA blijft steeds zoeken naar netwerk.
    WIFI ingeschakeld; 3 seconde later weer zoeken. dit blijft zich herhalen. Is erg irritant; zekern bij versturen grotere bestanden of streaming tv kijken. (lukt dus niet)
    Bovenstaande tips hebben tot nu toe niet geleid tot oplossing.
    Wie heeft suggestie?

  • Vernon 26 augustus 2014 om 19:01

    Na maandenlang eindeloos zoeken op fora eindelijk de oplossing gevonden. Je moet bij verbindingen de ‘thunderbolt’ connectie weggooien. Nu eindelijk geen problemen meer.

Een reactie toevoegen: