Menu

25 juni 2011

10.7RoaringApps: Controleren of applicaties compatible zijn met OS X Lion

Binnen enkele weken kunnen we OS X Lion verwachten in de Mac App Store, de weg hiervoor is vrijgemaakt met de release van Mac OS X 10.6.8, deze maakt het mogelijk maakt om OS X Lion te installeren op je Mac. Dat de PowerPC ondersteuning komt te vervallen hebben we eerder deze week gemeld, maar hoe zit het met de compatibiliteit van de overige OS X applicaties.

Iedere nieuwe versie van Mac OS X bevat de nodige wijzigingen in de systeemstructuur en op het gebied van beveiliging, deze wijzingen kunnen problemen veroorzaken met applicaties die langere tijd niet zijn geupdate. Op de website RoaringApps kun je in de vorm van een wiki-pagina controleren welke applicatie versies wel of niet werken onder OS X Lion. De meeste applicaties die beschikbaar zijn via de Mac App Store werken zonder problemen onder OS X Lion mede omdat deze recentelijk zijn gereleased.

Het is slim om eens een kijkje te nemen op RoaringApps en te controleren of de huidige versie van de geïnstalleerde apps op jou Mac compatible zijn met OS X Lion. Mocht dat niet het geval zijn dan kun je voor de release van OS X Lion zorgen voor een geupdate versie of op zoek gaan naar een alternatief voor de applicatie.

De RoaringApps lijst is nog niet compleet maar wordt per uur aangevuld met actuele informatie, door het wiki karakter van de website kun je ook zelf je ervaringen met applicaties onder OS X Lion delen met medegebruikers.

roaringapps.com




Gerelateerde tips:




Reacties


  • marco 25 juni 2011 om 15:36

    Meeste apps gaan gewoon werken bij mij … ik ga direct over naar Lion..Ik voorspel dat het maandag direct beschikbaar komt :)

  • marco 25 juni 2011 om 15:37

    hm… ik bedoel 1 juli…

  • Jeff 25 juni 2011 om 16:04

    Wat nu als je Rosetta download van internet?
    En dan installeert op je Mac zou kunnen werken toch?

  • Marco 26 juni 2011 om 2:20

    @Jeff

    Vermoedelijk gaat dat dom weg niet werken. Als je bijvoorbeeld mail van Leopard kopieert op een Mac met een systeem dat er voor lag dan kreeg je de melding dat de versie mail niet geschikt was. Of iets van die strekking. Dat zal met Rosetta ook wel zo zijn. Te meer ook omdat Apple Rosetta er bewust uitlaat met Lion

  • Henk Boom 9 augustus 2011 om 16:43

    En jawel, eerst betalen voor de Lion-update en vervolgens werkt Photoshop niet meer (kan ik mee leven) maar nu ook de Epson 4490 Photo scanner niet meer . I’m not amused.

Een reactie toevoegen: