Menu

14 maart 2009

Time Capsule/AirPort Base v7.4.1 problemen (archief)

airport

Er is een groot aantal Mac OS X gebruikers die problemen blijven ondervinden met hun Time Capsule/AirPort Base Station v7.4.1 in 802.11n (5GHz) radio modus. Eerder deze week hebben we daar melding van gemaakt in het artikel: Time Capsule/AirPort Base Station v7.4.1 5GHz bug. Voor sommige gebruiker was de optie “Maak gesloten netwerk aan” een oplossing voor het verbindingsprobleem. Echter bij een aantal gebruikers blijven de problemen zich voor doen, terwijl andere gebruikers er helemaal geen last van hebben.

Mijn MacBook Pro (early 2008) had ook last van de connetivity problemen, tot afgelopen donderdag. Op het Apple Discussions forum verscheen namelijk een post waarin werd aangeraden om het laagste kanaal te selecteren in je draadloze configuratie. Ik heb kanaal 36 geselecteerd en sinds dien geen problemen meer gehad!

Je wijzigt het kanaal als volgt:

1. Start het Airport-Configuratieprogramma

2. Selecteer Time Capsule/AirPort Base en kies voor handmatige configuratie.

3. Klik op het tabblad “Airport”

4. Klik met Alt/Option ⌥ in gedrukt op “Autom.” bij Kanaal en selecteer 36.

5. Klik op “Werk bij”

airport-kanaal36

Nadat je Time Capsule/AirPort Base is herstart kan je zonder problemen weer verbinden op 802.11n (5GHz) mode. Getuige de resultaten op verschillende websites lijkt dit een oplossing te zijn die voor veel gebruikers werkt.

Let op! dat je de laatste versie firmware gebruikt voor de Time Capsule/AirPort Base en dat je Mac is voorzien van de Airport Client update 2009-001.

Laat ons weten doormiddel van een reactie hieronder of deze methode ook voor jou werkt, vermeld hierbij ook het type Mac dat je gebruikt.

Dit artikel is verouderd en gericht op enkel verse 7.4.1 en is daarom in ons archief geplaatst.




Gerelateerde tips:




Reacties


  • Liese 14 maart 2009 om 18:05

    ik zit niet op het 11n 5GHz maar verbinding valt wel veel weg. Ik krijg het ook niet eens voor elkaar om updates of veranderingen aan te brengen omdat hij dan al de verbinding kwijt is.. Help?

  • Stefan 14 maart 2009 om 18:11

    Ik heb de mooie timecapsule terug gegeven aan zijn baasje…. Weer een illusie armer

  • Biker 14 maart 2009 om 23:29

    OT: ik ben eigenlijk benieuwd hoe die mooie nummers in de screenshots worden geplaatst om de stappen te verduidelijken?

  • Jeroen Onstenk 15 maart 2009 om 0:31

    Ik had ook de laatste weken opvallend veel keren dat mijn verbinding wegviel. Gekgenoeg was het steeds de verbinding tussen m’n iMac en de AirPort. De AirPort was op die momenten wel goed met m’n iPhones verbonden.

    Maar na de update heb ik tot nog toe geen probleem gehad.

    *klopt af*

  • sullivan 15 maart 2009 om 16:53

    @ biker: Ik gok met fotoshop; tekst toevoegen in rood met witte outline

  • ironmanixs 15 maart 2009 om 16:57

    Bijna goed :) ik gebruik hiervoor Skitch van Plasq een geweldige applicatie voor dit soort dingen.

    http://plasq.com/skitch

  • Liese 16 maart 2009 om 20:56

    Ik heb juist na de updat de problemen tussen mijn macbook en airport.. mijn iPhone heeft geen problemen. Maar ik kan dus geen enkele wijziging meer doorvoeren aangezien mijn macbook de airport niet meer vind (nu al helemaal niet meer)…

  • Jeffrey 17 maart 2009 om 20:21

    Gistern heb ik de update van de time capsule gedraaid. Helaas sindsdien krijgt zowel mijn laptop (delll met xp) als iPhone geen verbinding meer…. Dit betekend dat de scan helemaal niks meer vindt…. Raar iemand een oplossing??

  • Rob 21 maart 2009 om 11:59

    Ik heb gedowngrade, misschien ga ik deze oplossing nog proberen maar na uren prutsen voordat ik de firmware terugzette naar 7.3.2 heb ik daar nu even geen zin in . If it works, don’t fix it :p.

  • Jacko 21 maart 2009 om 22:29

    Ik kan wel op 5GHz verbinden alleen als ik kijk naar de mogelijkheden voor radiomodus dan is het of automatisch of a-b; kan dus niet kiezen N-only etc.

    Wie weet hier meer van?

  • Arjen 14 mei 2009 om 1:48

    Omdat ik ook last had van deze bug werkte ik met firmware 7.3.2. Maar na dit artikel gelezen te hebben heb ik de firmware naar 7.4.1. bijgewerkt en het kanaal op 36 gezet. Werkt nu goed. Heb ook kanaal 40 uitgeprobeerd maar hiervan vond ik dat de TC langzamer werd. Weer terug naar kanaal 36, wat beduidend sneller werkte. Wat hiervan de oorzaak is blijft voor mij alsnog een raadsel…. Maar misschien dat één van jullie hier iets over weet. iMac 9,1 intel core 2 duo 3,06GHz

  • Ronald van Buuren 20 mei 2009 om 21:18

    Al geruime tijd bezig om de time capsule te verbinden op 802.11N. Het wil maar niet lukken. Ik blijf in de configuratie 802.11A zien.

    Alles werkt. Mijn airport express werkt, ik heb internet tegelijkertijd.

    Mijn provider is online. Ik werk dus ook met een livebox. Bij de livebox heb ik inmiddels de wifi gedeactiveerd zodat ik dus via mijn time capsule werk. Maar tevergeefs.

    Heeft iemand een idee hoe ik met de 802.11N snelheid kan werken?

  • Sander 20 februari 2010 om 22:55

    Ik heb hetzelfde probleem als jou, Ronald. Is het al gelukt?

Een reactie toevoegen: