Menu

12 september 2013

10.8Apple blokkeert onveilige Adobe Flash versies

flashplayer_165x165Vanwege beveiligingsproblemen in verouderde versies van Adobe Flash Player, heeft Apple besloten om alle versies van de Flash Player Safari plugin versie 11.8.800.94 en eerder te blokkeren onder OS X 10.8 en 10.7.

Onder OS X kan alleen nog gebruik worden gemaakt van de Adobe Flash Player met het versienummer 11.8.800.168 welke gisteren door Adobe is uitgebracht. Deze update bevat meerdere security fixes en Adobe raad iedere OS X gebruiker deze versie zo snel mogelijk te installeren.

OS X Gebruikers met een versie ouder dan de huidige versue 11.8.800.94 krijgen in Safari de melding “Geblokkeerde Plug-in” te zien. Vervolgens krijgt je de mogelijkheid om de nieuwe versie van Flash Player te downloaden, wanneer de melding wordt genegeerd blijft de plug-in geblokkeerd.

De huidige versie van de geinstalleerd Flash Player kun je controleren via:

 ▸ Systeemvoorkeuren ▸ Flash Player ▸ tabblad: Geavanceerd.

Schermafbeelding 2013-09-11 om 17.41.31

Mocht versie 11.8.800.168 niet zijn geinstalleerd op je Mac, dan kun je dit direct doen via de knop ‘Nu controleren’ in het zelfde venster.




Gerelateerde tips:




Reacties


  • Asdfg 12 september 2013 om 15:47

    Wat mij betreft mag dat hele flash weg!

  • Unflash me 12 september 2013 om 15:52

    Wat een gezeur dat updaten de hele tijd, ook met dat Java, ik kan geen pagina openen of dat irritante pop-up schermpje komt weer te voor scherm dat flash geupdate moet worden. Begint al aardig windows te worden zo……

  • p 4 oktober 2013 om 13:42

    waardeloos dat flash gedoe met die mac je kunt niets meer zien. eigenwijs gedoe van apple….

  • mariska 4 januari 2014 om 17:18

    en nu heb ik de juiste versie en toch wil hij 3/4 van youtube niet afspelen… wat doe ik fout? of wat is er aan de hand? want de filmpjes die ik vorige week nog kon bekijken, kan ik nu niet meer zien. Hebben meer mensen dit probleem??? let me know

  • Eva 17 februari 2014 om 20:43

    Hier hetzelfde, versie is ok, maar oa youtube blijft roepen dat de flash player moet worden geupdated. Safiri resetten helpt ook niet. Wat nu?

  • Reinier 16 april 2014 om 8:10

    Hier ook de laatste versie maar geen filmpje is meer te bekijken*&^%$#@#$%^&*

  • harm 25 oktober 2014 om 19:52

    ik begin aardig genoeg van die appels te krijgen….voor mij is dit product zijn marktaandeel behoorlijk aan het verliezen als de gebruiksvriendelijkheid zo minimaal wordt.. bij apple weten ze toch ook wel dat de hele wereld graag naar youtube kijkt en op hun apparaten is het weer niet mogelijk…..
    doe er wat aan apple of verlies het gewoon van de rest.

  • Wesley Fabry 26 oktober 2014 om 0:35

    Op alle apple apparaten kun je gewoon YouTube filmpjes kijken, flash is so jaren 90.

  • o.roosenburg 25 maart 2015 om 18:16

    Wie oh wie kan mij helpen dit stomme flash gedoe voor elkaar te krijgen, na updaten gaat ’t nog niet!!

Een reactie toevoegen: