Menu

24 oktober 2014

Yosemite: Java runtime installeren

java icon

Heb je OS X Yosemite geïnstalleerd dan kan het zijn dat sommige applicaties en websites niet meer voldoende werken omdat Java niet is geïnstalleerd. Dit komt omdat tijdens de installatie Java wordt verwijderd en deze moet je dus opnieuw installeren.

Hiervoor moet je geen ingewikkelde procedures volgen en kun je vrij eenvoudig dit toepassen. Hoe lees je in onderstaande procedure.

• Ga naar die Apple webpagina: http://support.apple.com/kb/DL1572
• Klik op ‘Download’ om het bestand te downloaden
• Open vervolgens het gedownloade dmg-bestand
• Doorloop de installatie procedure

javaosxyosemite

Vanaf nu kun je Java weer gebruiken in OS X. We moeten wel toegeven dat dit niet de meest recente versie is van Java, maar dit is wel de goedgekeurde software door Apple. Dit wil zeggen dat deze Java veilig is en goed functioneert op iedere Mac (ook al staat er het Lion-icoon). Wil je liever de recente versie van Java, dan kun je deze hier downloaden via oracle.

Meer over OS X Yosemite kun je hier terugvinden.




Gerelateerde tips:




Reacties


  • Hooftman 24 oktober 2014 om 12:13

    Is het een idee om ook een screenshot te plaatsen met omschrijving waar je dat behoort te installeren? Ik wordt hier niet veel wijzer van

  • Nick Seamore 24 oktober 2014 om 15:09

    Waarom dan niet de meest recente versie? Is die niet goed gekeurd? En waarom niet? Kortom deze post werpt alleen maar vragen op.

  • Rick te Spenke 24 oktober 2014 om 17:15

    @hooftman, bij Mac OSX wordt je doorgaans niet gevraagd je iets installeert, dit gebeurt automatisch op je Macintosch HD in een speciaal mapje voor programma’s

    @Nick Seamore, apple staat er om bekend gebruikers de beste gebruikservaring te willen leveren. Ze controleren daarom voor ons alle software voor Mac OSX, aangezien dit best veel tijd kost, kan het zijn dat ze achterlopen met de nieuwste software, maar ben je wel voorzien van de beste en veiligste versie. Als het niet is goed gekeurd kan het zijn om een bug of slechte functionaliteit, maar dit wordt meestal niet vermeld, dus met die vraag blijf je wel zitten..

  • David van Enckevort 24 oktober 2014 om 18:00

    In plaats van de Apple versie van Java 6 kun je beter meest recente versie van Java van Oracle installeren. Deze is te downloaden vanaf http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html

  • Nils Breunese 24 oktober 2014 om 23:45

    Apple is al een tijd geleden gestopt met het updaten van Java voor OS X. Daarom is de versie die je bij Apple downloadt nog steeds Java 6, terwijl Java 8 al een tijdje geleden uitgebracht is. Sinds versie 7 biedt Oracle Java aan voor OS X. Tenzij je per se de Java 6 versie van Apple nodig hebt (bijvoorbeeld om de IntelliJ IDEA ontwikkelomgeving goed te kunnen draaien) zou ik aanraden om Java bij Oracle te downloaden.

    Als je alleen maar Java-programma’s wilt kunnen gebruiken, dan is de Java Runtime Environment (JRE) genoeg. Ontwikkelaars kunnen de uitgebreidere Java Development Kit (JDK) downloaden.

    http://www.oracle.com/technetwork/java/javase/downloads/index.html

  • Jan Geudens 15 november 2014 om 11:46

    Hoe komt het dat ik, nadat ik een vzw wil oprichten via het protaal van de FOD, steeds opnieuw naar de Java-pagina wordt doorgestuurd om deze te installeren terwijl dit reeds is gebeurd ? Ik werk vanaf Mac OS X 10.10 Yosemite maar wanneer ik dit bij een vriend wou proberen op een Windows 8 blijkt steeds hetzelfde probleem op te duiken. Heel vervelend als je via de weg van de administratieve vereenvoudiging een vzw zou kunnen oprichten terwijl ik nu al meer dan een dag aan het zoeken ben waarom mijn systeem de nieuwe Java blijkbaar niet herkent of aanvaard.

  • Briolet 4 december 2014 om 21:20

    Ik snap deze tip in het geheel niet. Via deze installatie installeer je een verouderde versie van Java 6 waar inmiddels bekende veiligheidslekken in zitten. Apple heeft Java 6 niet voor niets uit Yosemite verwijderd. Oracle bezit een recentere versie van Java 6, maar die is alleen voor betalende afnemers. Apple is wel langer doorgegaan dan Microsoft om Java 6 te updaten, maar is sinds deze zomer ook gestopt.

    Een ieder kan echter de wel veilige Java 7 en Java 8 bij Oracle downloaden.

  • help me 24 februari 2015 om 12:19

    die link die daar staat die open ik maar dan komt er helemaal niks, alles is wit

  • Sanne 24 februari 2015 om 13:25

    De link doet het niet meer!

Een reactie toevoegen: