Menu

14 maart 2015

NieuwsOpnieuw veiligheidslek in Adobe Flash Player aangetroffen

Adobe flash

Adobe heeft een nieuwe versie van Flash Player beschikbaar gesteld, versie 17.0.0.134. Het wordt door Adobe aangeraden zo snel mogelijk te updaten naar deze laatste versie. In de update worden 11 beveiligingslekken gedicht, 9 daarvan zijn ernstig.

Door deze beveiligingslekken is het voor hackers mogelijk om misbruik te maken van persoonlijke gegevens en systeembests den. Adobe verklaart dat zowel in de OS X, Linux en Windows versies de problemen aanwezig zijn.

Hoewel de Mac minder vatbaar is wordt toch met klem aangeraden zo snel mogelijk te updaten naar de laatste versie 17.0.0.134. Via  ▸ Systeemvoorkeuren ▸ Flash Player, tabblad ‘Updates’ (tabblad ‘Geavanceerd’ bij oude versies) kun je controleren welke versie van Flash geïnstalleerd is op je Mac. Vanuit dit tabblad kun je ook direct de software updaten.

flashupdatesbug

De laatste versie kun je ook downloaden via onderstaande link:

http://get.adobe.com/nl/flashplayer/

Wil je liever Adobe in zijn geheel verwijderen van je Mac, dan kun je gebruik maken van de flash uninstaller. De Flash player is geen officiële software van Apple, maar van Adobe. Apple kan dus vrij weinig doen aan deze problemen. Gelukkig maken steeds minder websites gebruik van Flash, zo heeft YouTube laatst besloten alle video’s standaard in HTML5 weer te geven.

Meer over Beveiliging kun je hier terugvinden.




Gerelateerde tips:




Reacties


  • Watch 14 maart 2015 om 10:31

    Flash verwijderd! ik ben er klaar mee.

Een reactie toevoegen: