Menu

15 juni 2012

iOS 6iOS 6 installeren zonder developer en UDID registratie

Normaal gesproken dien je developer te zijn om beta-releases van iOS te kunnen installeren. Daarbij moet ook elk iDevice geregistreerd worden met behulp van de UDID-code. Bij de eerste beta van iOS 6 blijkt dit echter niet nodig te zijn. Via onderstaand stappenplan is het mogelijk om iOS 6 beta 1 te installeren op de iPhone 3gs, iPhone 4, iPhone 4s, iPod touch 4de generatie, iPad 2 en de nieuwe iPad.

Echter is dit niet zonder risico. Elke beta verloopt na een bepaalde tijd, voor die tijd moet je zijn overgestapt op de nieuwe beta. Waarschijnlijk is het niet mogelijk om de toekomstige tweede beta ook via dit stappenplan te installeren is. Er bestaat een kans dat je alsnog het UDID moet laten registreren. Op dit moment is het echter wel mogelijk om vanaf iOS 6.0 beta 1 te downgraden naar iOS 5.1.1.

Houd bij een bèta ook rekening mee dat er vele bugs in de iOS zitten. Zo kunnen apps niet soepel draaien of je batterijpercentage snel dalen. Mocht het voorafgaande je niet afschrikken dan kun je het onderstaande stappenplan uitvoeren.

Het is aan te raden om eerst een volledige back-up te maken onder iOS 5.1.1 voor het geval je op een later tijdstip wilt downgraden. Een iOS 6 bakup kun je namelijk niet terugplaatsen op iOS 5.x.

Let op! Het uitvoeren van de onderstaande procedure is volledig op eigen risico! Het gebruik van maken van beta versies kan erin resulteren dat je device gelocked wordt.

  • Zorg ervoor dat iTunes 10.6.3 is geïnstalleerd op je Mac
  • Zorg ervoor dat je 5.1.1 geïnstalleerd hebt zonder jailbreak.
  • Download de IPSW voor 6.0 (Google is je beste vriend…)
  • Koppel je iDevice aan iTunes.
  • In de plaats van herstel, houdt je option⌥-toets ingedrukt en druk je op ‘Werk bij’.
  • Selecteer de 6.0 IPSW in het nieuwe Finder venster.
  • Wacht rustig de installatie af



Gerelateerde tips:




Reacties


  • Ruben Stadman 15 juni 2012 om 11:53

    wat wordt er bedoeld met gelockd? kan je hem dan nooit meer gebruiken? ook niet met iOS 5?

  • jasper 15 juni 2012 om 11:53

    Je vergeet te melden dat je itunes wel up2date moet zijn dus versie 10.6.3

  • Timothy de Leeuw 15 juni 2012 om 11:53

    Iemand die hier al ervaring mee heeft, ben er erg benieuwd naar, maar heb geen iOS device ‘op overschot’ waar ik het op kan testen…. Allemaal vol in gebruik, dus risico is met wat meer gevolg dan.

  • Justin 15 juni 2012 om 11:53

    @Ruben – correct.
    @Jasper – lijkt me logisch.

  • Laurens 15 juni 2012 om 11:56

    Werkt tot nu toe vrijwel zonder problemen. Zelden zon stabiele beta gezien.

  • christophe 15 juni 2012 om 11:57

    Heb dit 2 dagen geleden al gedaan via ios5jailbreak dot com Werkt perfect met iphone 4. Wel erg buggy…Had via option- recovery gedaan maar kwam error 6 op, was dan verplicht via option-restore te doen had geen andere mogelijkheid meer en dat is direct gelukt!Wil me ipad 3 ook doen maar ik ga wachten op de 2de beta want het is toch nog niet dat:-

  • 020 15 juni 2012 om 12:21

    iOS 6 BETA 1 verloopt op 17 juli!

  • Joon Van Thuyne 15 juni 2012 om 12:27

    Ik heb 2 dagen geleden ook eens geprobeerd maar het ging niet (ik zie hier nu wel staan dat je geen jailbreak mocht hebben, wat wel het geval was) … Misschien ook maar beter want ik zou mijn iPhone het liefst werkende houden.

  • vince 15 juni 2012 om 12:35

    Wat ook nog kan helpen ipv option herstel option update en dan de ios 6 er op gooien bij mij werkt alles prima heele gaafe opties

  • Maxx 15 juni 2012 om 12:44

    Ik krijg na de installatie de melding:

    We’re unable to complete your activation

    This device is not registered as part of the iPhone Developer Program.

    If you are a member of the Program, please register your device in the @@url@@.

    beetje jammer :(

  • Bart 15 juni 2012 om 12:50

    En waar vind ik die knop ‘werk bij’? Deze komt er bij mij niet te staan of staat er niet standaard bij mij. Via de ‘zoek naar update’ en ‘herstel’ knop geeft hij aan dat het firmwarebestand niet compatibel is.

  • Mauzze 15 juni 2012 om 12:57

    Werkt niet op de iPad2GSM versie!! iemand een oplossing??

  • Maxx 15 juni 2012 om 12:59

    Ik heb een herstel gedaan naar iOS 5.1.1 en daarna de update naar iOS 6 gedaan en toen werkte het wel! je moet eerst een kale 5.1.1 hebben! en dan UPDATEN niet restoren

  • christophe 15 juni 2012 om 13:08

    @Joon Van Thuyne Ik zat op 5.0.1 én met een jailbreak. En het lukte wel hoor

  • Mauzze 15 juni 2012 om 13:13

    Thanks Maxx ga het meteen proberen!!

  • Bart 15 juni 2012 om 13:40

    Ik geef het op. Ook na een schone installatie van 5.1.1 werkt hij nog niet. Ik wacht wel gewoon op de echte update op mijn dan (hopelijk) nieuwe iPhone 5 ;-)

  • Timothy de Leeuw 15 juni 2012 om 14:04

    @ Bart, Ik vind die knop ook niet, en hij verschijnt niet als ik option in duw… Waar heb jij m gevonden?

  • Bart 15 juni 2012 om 14:06

    @Timothy Ik heb hem nergens gevonden. Heb het via de update knop geprobeerd, maar hij blijft aangeven dat het firmwarebestand niet compatibel is. Bij anderen lukt het wel via deze ‘update’ knop. Misschien moet je het daarmee proberen :-)

  • Nick Mergits 15 juni 2012 om 14:57

    iemand een deftige IPSW iOS 6.0 gevonden op google? ik niet :(

  • Jesse 15 juni 2012 om 16:35

    Wat bedoelen jullie met locked? Het lijkt me geweldig om het te installeren maar ik wil niet dat m’n iPod naar de kl*ten gaat :)

  • Timothy de Leeuw 15 juni 2012 om 16:36

    @Nick:

    http://iphonehackiosdev.blogspot.com.au/2012/06/ios-6-beta-1-firmware-direct-download.html

    Let wel op dat je de juiste pakt! en via een torrent client is 20x (letterlijk) sneller dan via direct link!

    @Bart

    Thanks! Ik ga t nu proberen, wish me luck!

  • syltheboy 15 juni 2012 om 16:39

    Google gewoon ff op; “ios 6 ipsw” en pak de eerste link.

  • Timothy de Leeuw 15 juni 2012 om 16:56

    @Maxx

    Hoe heb je die restore gedaan? want bij mij geeft ie alleen nog maar de optie om de iphone te verwijderen…. shit…

  • Rob 15 juni 2012 om 17:06

    Ios 6 niet kunnen installeren, maar voor mensen die altijd up to date willen blijven met de laatste updates en beta’s is er imzdl.com
    Hierop staan altijd de laatste versies en je kunt downloaden via torrents

  • Timothy de Leeuw 15 juni 2012 om 17:08

    Na wat te googlen heb ik t gevonden hoe dat moet @ Maxx ! dus laat maar

    voor zij die het zelfde probleem hebben: http://support.apple.com/kb/HT1808

  • Rory 15 juni 2012 om 17:08

    @Timothy, hier idem dito, bij mij gaat hij ook niet verder dan het Verbinden met iTunes scherm. In iTunes staat dan alleen iPad…

  • Timothy de Leeuw 15 juni 2012 om 17:16

    @Rory had het ondertussen gevonden hoe te restoren op google, maar die reactie staat nog ‘in wachtrij’ zie ik…

    iig: http://support.apple.com/kb/HT1808

  • Rory 15 juni 2012 om 17:43

    Toch eerst mijn UDID moeten registeren want zonder lukt na meerdere malen proberen echt niet helaas…

  • Daan 15 juni 2012 om 20:58

    daanlemmen@gmail.com voor UDID registratie.

  • alio 16 juni 2012 om 0:17

    Gelukt : Restore eerst naar fabrieks instellingen.Dan Option key in drukken en op Update klikken. Selecteer de update uit de finder window and your good to go!!

  • alio 16 juni 2012 om 0:18

    Edit: iPod Touch 4G

  • Mark 16 juni 2012 om 11:37

    Mij is het ook zonder problemen gelukt (iPad 2). Maar ik ben vooral ook benieuwd naar de ervaringen van gebruikers.
    Ik vind het namelijk een nauwelijks interessante update. De 3d-maps zien er tof uit, maar streetview ontbreekt, aanbod satellietbeelden in maps is bedroevend (je kunt nauwelijks inzoomen) en het aanbod van bedrijven is ook uitermate slecht. Je hoeft echt niet te zoeken naar een supermarkt in Tilburg. De rest van de vernieuwingen zijn zo triviaal, dat ik snel weer terug ga waarschijnlijk.

  • ibobdebouwer 16 juni 2012 om 23:21

    Mocht er iemand nog “legaal” IOS6 willen installeren zonder problemen met UDID stuur me een tweet @ibobdebouwer

  • Roy 19 juni 2012 om 14:05

    Kan ik ook weer terug naar iOS5? Herstellen lukt niet namelijk! Help!!

  • Menno 19 juni 2012 om 21:46

    Installatie iOS 6 gelukt op new iPad en iPod Touch 4G. Lukte niet via option-Herstel melding niet geregistreerd apparaat. Wel via option-Zoek naar update “Werk bij” begreep ik ook niet. Tot nu toe zeer stabiel. Enige echt spectaculaire veranderingen vind ik Siri en Kaarten. Benieuwd of Passbook opgepakt wordt door bedrijven. Jammer dat het niet geïnstalleerd wordt op de iPad, maar je neemt iPad toch niet mee naar waar het voor bedoeld is theater-, bioscoopkaartje, winkels e.d..

  • Menno 19 juni 2012 om 21:51

    Hé, waar zijn de haakjes gebleven in mijn vorige bericht? Bug in iOS 6 of appletips.nl!?

  • Wessel 20 juni 2012 om 14:19

    Is het iemand al gelukt om hem weer te downgraden aar 5.1.1?

  • mitchell 21 juni 2012 om 22:24

    Als ik mijn iPhone nar iOS 6 wil laten updaten blijft er staan ‘ Dit bestand is niet compatibel ‘. Ik heb beide opties geprobeerd ( Option + Zoeken naar update en Option + Herstellen ). Kan iemand mij helpen ? En als ik hem helemaal herstel en opnieuw 5.1.1 doe en het mij wel lukt iOS 6 te installeren. Kan ik mijn reserve kopie nog gebruiken dan ? Of is dat een stomme vraag, want wil mijn gegevens wel behouden.

  • 100%me 29 juni 2012 om 11:21

    Kun je via deze beta ook updaten baar de 2e beta ota dus zonder moeite? Graag een reactie zodat ik weet of ik mijn device moet restoren de 17de

  • marnic 12 juli 2012 om 1:30

    werkt dit ook via een window pc ? wie legt me even kort uit hoe dit dan in zijn werk gaat .

    mvg

  • ios 13 juli 2012 om 23:25

    @marnic, ja werkt ook via windows pc. druk shift – update zoeken en selecteer je IPSW

Een reactie toevoegen: