Menu

27 oktober 2013

Oude versies van OS X installeren

os x icon retinaAfgelopen week heeft Apple OS X 10.9 Mavericks uitgebracht die je Mac voorziet van nieuwe functies en verbeterde prestaties. Als donderslag bij heldere hemel heeft Apple de concurrentie een flinke hak gezet, door OS X 10.9 Mavericks gratis aan te bieden.

Helaas kan niet iedere Mac de nieuwe OS X installeren, zo moet je Mac minstens beschikken over OS X 10.6.8 en moet de processor aan enkele voorwaarden voldoen. Klik hier voor het overzicht van alle Macs die OS X Mavericks ondersteunen. Vanaf nu is het ook niet meer mogelijk om OS X 10.7 Lion of OS X 10.8 Mountain Lion te downloaden in de Mac App Store.

Mocht je om één of andere reden nog een oude OS X versie willen installeren op je Mac en kom je bijvoorbeeld nog in aanmerking voor Lion of Mountain Lion dan kun je vanaf nu in de Online Apple Store oudere OS X versies aanschaffen voor € 18 per stuk.

applestorelion

Na aankoop van de software krijg je één content code voor elke OS X-licentie die je gekocht hebt. Deze kun je dan vervolgens in de Mac App Store omruilen naar de uiteindelijke software. Ook OS X 10.6 Snow Leopard kan nog worden aangeschaft in de Apple Store, hier gaat het om een fysieke installatie-dvd die je thuisgestuurd krijgt. Via onderstaand overzicht kun je onmiddellijk de OS X-versies raadplegen.

OS X 10.6 Snow Leopard
OS X 10.7 Lion
OS X 10.8 Mountain Lion

Let op: voor OS X 10.9 Mavericks heb je alleen de laatste versie van 10.6 Snow Leopard nodig en je hoeft niet eerst OS X 10.7 Lion of 10.8 Mountain Lion installeren op je Mac. Deze tip is alleen van toepassing voor personen die oudere OS X software willen installeren.

Meer over Mavericks kun je hier terugvinden.




Gerelateerde tips:




Reacties


  • applefan 27 oktober 2013 om 17:07

    Het is wel zo als je 10.9 geïnstalleerd hebt , moet je een install USB maken om terug te keren naar een eerdere editie.

  • Maurice 27 oktober 2013 om 22:51

    Het is misschien handig om te vertellen dat de oude USB-installatie-methode zoals bij Lion en Mountain Lion niet meer werkt voor Mavericks…
    Of heeft dat ergens gestaan.

    Zoals hier bv:
    http://lifehacker.com/how-to-create-an-os-x-mavericks-usb-installation-drive-1450280026

  • waq 28 oktober 2013 om 0:40

    kan ik ook maverics installeren op een ouder mac mini 2.0 ghz, graag help.

  • Gert Vruggink 8 november 2013 om 22:28

    Helaas gaat bij mij niet lukken heb een MacBookPro uit 2006,10.6.8

  • san 25 april 2014 om 16:37

    ik heb een mac met versie 10.5.8 maar het lukt niet om te updaten dan zegt ie dat de software al up to date is…. wat kan ik hier aan doen ook mijn mac app store is nergenst te vinden ik heb deze mac overnomen van iemand anders

  • faramarz 3 september 2014 om 0:29

    Hello,
    Kan iemand misschien mij helpen
    ik heb een nieuw Imac gekocht en wil ik FCP 7 instellen maar ik kan het niet krijg ik een fout melding en ik heb gelezen dat ik FCP 7 werkt niet meer met OS Mavericks wat kan ik doen weet iemand
    kan ik OSX 10.7 Lion instellen op plaats van Mavericks? Hoe?

  • Heymen 1 februari 2016 om 11:45

    Ik wil graag weer terug naar een ouder besturingssysteem omdat de opstarttijd van mijn MAC (late 2012) aanzienlijk is vertraagd. Maar waarom moet ik betalen voor een oudere versie? Ik neem toch aan dat ik bij de aanschaf van mijn computer ook de prijs heb betaald voor dat besturingssysteem?

    groet,

    Heymen

Een reactie toevoegen: