Menu

9 maart 2009

Time Capsule/AirPort Base Station v7.4.1 5GHz bug (archief)

airport

UPDATE! 14-03-2009 zie:
Time Capsule/AirPort Base v7.4.1 problemen (update)

De door Apple deze week uitgebrachte Time Capsule en AirPort Base Station (802.11n) Firmware 7.4.1 blijkt een hinderlijke bug te bevatten. Wireless (802.11n) clients kunnen geen verbinding maken met de Time Capsule of AirPort Base Station wanneer deze wordt ingesteld op de radiomodus 802.11n (5 GHz).

Het probleem wordt veroorzaakt door de nieuwe v7.4.1 firmware, in 802.11n (5 GHz) radiomodus wordt namelijk geen correcte SSID (netwerknaam) uitgezonden. Hierdoor wordt het netwerk niet goed gedetecteerd door de wireless clients en kan er geen verbinding worden gemaakt.

Wanneer je toch wilt proberen wireless clients te verbinden op 802.11n (5 GHz), dan kan je gebruik maken van een gesloten netwerk. Dit doe je met de optie “Maak gesloten netwerk aan”, door deze optie wordt het uitzenden van de SSID uitgeschakeld. Sommige gebruikers melden dat de clients nu wel kunnen connecten op basis van 802.11n (5 GHz) bij andere gebruikers blijven er verbindings problemen voor doen.

airport-configuratieprogramma

Als het bovenstaande niet heeft geholpen en je wilt toch connecten op 802.11n (5 GHz) dan kan je het beste de firmware weer downgraden naar 7.3.2, volg hiervoor de onderstaande punten.

1) Start het Airport Configuratieprogramma
2) Selecteer je Time Capsule/AirPort Base Station.
3) Selecteer de optie Handmatig configureren.
4) Klik op ‘Versie’ in het overzicht.
5) Selecteer versie 7.3.2 en klik op OK.
6) Volg de downgrade procedure
7) Herstart je Time Capsule/AirPort Base Station.

Na de downgrade zal de Airport utility melden dat versie 7.4.1. beschikbaar is, negeer deze melding en wacht totdat Apple een nieuwere versie beschikbaar stelt.

Meer informatie op het Apple Discussions forum:
http://discussions.apple.com/thread.jspa?threadID=1930388&tstart=0

Dit artikel is verouderd en is daarom in ons archief geplaatst.




Gerelateerde tips:




Reacties


  • Pwain 9 maart 2009 om 0:20

    Hmm…heb geen gesloten netwerk. Alles wordt uitgezonden via 5Ghz en geen problemen. Verbindingen zijn mogelijk met zowel Windows als de eigen Mac machines.

  • AAPL 9 maart 2009 om 0:36

    Ja, hele irritante bug.. ook als je met een express je netwerk laat uitbreiden (Bij N only modus) vindt die hem niet.. (lampje blijft oranje knipperen)

  • Jeroen 9 maart 2009 om 1:42

    Andere workaround (zonder downgrade!):
    Zet hem in “802.11n (802.11a compatible)”

  • MacFrankieG 9 maart 2009 om 7:03

    Hier gelukkig totaal geen last met versie 7.4.1.
    Alles draait als een zonnetje.

  • fvdn 9 maart 2009 om 9:42

    Ook is heb de firmware naar 7.4.1 ge-upgrade naar alle in mijn netwerk zittende Airport apparatuur die aan elkaar verbonden is, te weten: 1x Time Capsule en 2x een Airport Extreme. Alles verliep prima en alle lampjes weer groen. Ik ervaar geen enkel probleem.

  • Robert 9 maart 2009 om 11:40

    Bij mij werkt time machine door deze update niet meer. Kan niet meer updaten naar mijn externe HD die aan de Airport extreme hangt. Toch maar eens een downgrade gaan doen

  • Louis 10 maart 2009 om 8:37

    Hier ook geen problemen op puur 11n/5GHz met een ‘open’ netwerk op 7.4.1, iMac en AppleTV kunnen er beiden probleemloos op. Oude AEBS (niet de dual-band dus).

  • Rob 21 maart 2009 om 11:47

    Na de firmware upgrade naar 7.4.1 voor TC had ik problemen met zowel back-ups op TC (bleef in “voorbereiding” hangen) als met streamen van muziek naar m’n airport-express. Downgraden naar 7.3.2 (na eindeloos gepruts) en alles loopt weer prima. Maar vanaf het begin eigenlijk veel problemen gehad met TimeCapsule. Niet Apples meest geslaagde p[rodukt.

  • Marco 13 april 2009 om 21:27

    Hier ook al dagen aan het zoeken, en zeker een uur contact met support gehad vandaag, maar niemand die hier iets over te melden had….

    Het was me opgevallen dat mijn nieuwe macbook wel goed contact had met de TC, maar de 2 iMac’s niet (staan alle drie naast elkaar)
    Na downgraden van de firmware doen de Mac’s het ook weer.
    (natuurlijk ga ik wel lekker bedraad verder, want dat is toch veeel sneller….

  • pepijn 6 mei 2009 om 23:48

    mijn time capsule wil geen backups meer maken, ik heb alles al geprobeerd, resetten, downgraden van airport etc etc. Ik mag het niet zeggen, maar ik ben niet blij met zo’n onbetrouwbaar product
    http://forum.onemorething.nl/viewtopic.php?t=147247

  • M@rtijn 23 februari 2010 om 20:59

    Allereerst excuus voor het reageren op een topic van een jaar oud, maar ken NERGENS een werkende oplossing vinden.

    We zitten inmiddels op firmware versie 7.4.2. en ik kan met geen mogelijkheid een ‘n’ netwerk selecteren. Het enige wat wordt weergegeven (in de automatische modus van m’n Time Capsule) zijn de ‘a’ en ‘b’ versies. Een harde reset (en herinstallatie) van zowel m’n Time Capsule (ja, met gelijktijdige dubbele bandbreedte) als m;n AirPort Express hebben het euvel niet kunnen verhelpen. In het scroll-down menu blijft enkel ‘a’ en ‘b’ zichtbaar.

    Er zijn overigens alleen ‘n’ apparaten in de buurt; iPhones, Blackberries etc. staan allemaal uit, ondanks dat m’n Time Capsule dual band is.

    Iemand een werkbare oplossing (inmiddels) gevonden?

Een reactie toevoegen: